Smelter "paused" and stuck

So… I saw this “pause” button on the Smelter when I was trying to cancel it so I could do some RL stuff that popped up practically as soon as I began the smelt for iron ingots… and it paused alright, but as I returned, I can’t get it unpaused…

…so, I tried to restart it by re-crafting via the recipe… and it just ate the ore and is still paused…

… so I have 100 iron ore on pause, and a 100 iron ore … eaten…

… anything I can do to save what was paused, or … I lost that too?

Thanks!
Remmy

P.S. Smelter is the public one on the Village of Cyssan sim-- incase you need that info.

did right-clicking and sitting fix the issue for you?

When I tried it as it happened, no, it said “no room to sit”… I went back this morning and it’s still paused, and again, it tells me “no room to sit” when I right-click the smelter, and choose “sit here”

1 Like

and what happens if you just left-click on it?

1 Like

Ohh, wait, it’s a Smelter… There is no reason to pause a Smelter because the pause is meant for stations you are meant to sit at until they finish… Pausing at a station that you are not seated at… I need to check into that

1 Like

.< I didn’t realize, I just … I had just started the smelt when RL popped up, and as a smelter, I couldn’t just walk away and end it, and I knew if I let it smelt, I’d not be there to collect, and I admit, having had that happen several times already, I felt a little rushed to look for a way to stop it, or cancel, or something… and I saw there was a pause, so, I clicked it, thinking it might have been an upgrade I missed (I’m not the best at keeping up with new developments here.)

It’s the smelter on Cyssan, if that helps.

Yes, its a feature I need to add for stations without a sit, a way to unpause

3 Likes

So the owner will need to fix it by long left-clicking and selecting ‘reset’ in the meantime if a station has been paused that has bugged out.

I believe it reset itself with a sim restart, though I don’t know that for sure. I just know another player had messaged me to say when he arrived, it was unpaused and normal functions working just fine. But good to know there’s a reset button the owner of the object can use! Thank you. xD

1 Like