My storage cabinet does not show anything

each storage cabinet does not show what is inside. I have multiple and they all show this.
i have restarted the pc i used another pc and it doesn’t help…

remark after 5 minutes it shows up…

1 Like

Possibly server reboot or issues with cpu/ram for a moment.

All good now?

still the long waiting time but it works

Ok, what screen is it pausing on? I tried my end and had this for a long while:

This is the part when the application first downloads to your PC. So once you go through that once, the next time should be much faster, as it is for me.

You could try clearing your cache and going fresh and seeing if after the first load it is back to normal.

i am trying to clear my cache later. I wonder what is wrong i tried it on several Pc’s and on different users. My Partner has not have the problem and can open the storage cabinet without problems.

I’m not sure. Both @drakkhis and myself have also tried and not had any issues.

nods my partner has not have any problems and i just since today.
I noticed that is also happens with the cookingstation when you choose the hud option the weboption works.

Screenshot - 47a4bc78dd3453a9ea8421028a7f0b98 - Gyazo that happens when i try to craft from the cookingstation. Smile will reset the router tomorrow and fix some other things… I hope it works… Otherwise i just cook stuff that is known already: :grin:

That laoding bar is the Downloading and decompressing Stage of the App

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.