Maybe craftable object not working?

Hi! My seamtress got some wool today and she is on her spinning wheel but, on craft option its showing nothing.

1 Like

Hi @Gwynevere,

That’s a strange one. What is the username of your seamstress?

Has she checked her inventory to make sure that wool is in fact there?

Also, welcome to the forums :slight_smile:

1 Like

Actually, I see this as well.

We will fix it asap and let you know.

@drakkhis, could you look into this one?

1 Like

Have you tried resetting the station by holding click and getting the owner menu?

ok i have confirmed that resetting the station does fix the issue, but it can pop up again if someone with a large inventory uses the station, So I will be doing an Update to the stations this weekend


I just tested and this error is actually occurring. I only tested it to help the issue, as my seamstress uses the recipes.

I tested it myself by getting a brand-new station. Getting myself wool and attempting to add ingredients.

My inventory is small.

1 Like

She dont have much stuff. I sent her this guide. Thank you!

1 Like

It worked, she is working on her station, thanks for help

1 Like