Issues with cabinets and ovens

My GF just logged on and she is unable to access the cabinets or interact with the ovens but she can interact with livestock and other stations and before she logged off last night she had no issues whatsoever.

The issue is with the Storage Cabinets and Oven Station HUDs. They will load but they freeze at the “Double Click” screen and do not resolve to the inventory or cooking crafting interface. But she can access the cabinet’s Stash and Retrieve option…

She has removed and reattached her HUD several times, rebooted her PC but without any luck. I have reset the ovens and that did not resolve the issue.

She went into the Leveling Station and all appeared to be fine. She had a new HUD delivered changed out her HUD for the new HUD but that didn’t resolve the issue.

Now, last night she logged off sitting on her ridable horse and when she logged on, she appeared to still be on the horse but there was no horse. Could this have corrupted anything?

Thank for your help.

It sounds like a Bandwidth or internet stability issue on her end when trying to load the app, I have been trying to deal with the bandwidth issue to reduce the requirement

1 Like

I have asked her to reboot her modem. Personally I think its an elaborate ploy to get out of making all that energy food for me…

Note, she can still cook via the Recipe Option…

If you use the forum search function and type in ‘Unity’, or ‘WebGL’, you will see numerous posts where we’ve tried to come up with solutions for this one with some players.

If it use to be fine for her and nothing has changed on her end, and all of the sudden it doesn’t work, I’m not sure what it could be.

Sometimes it’s been graphics cards.
Sometimes it’s been network issues with packet data loss.

For some people, turning on auto play for media in firestorm preferences works and for others, making sure to turn up bandwidth in the firestorm browser to max has worked.

Have a look through those search results and see of any of those work.

1 Like

She just dropped $4k on a new PC and everything had been working fine for the last month. So yes this a sudden change. I will look through the forums as you suggest.

1 Like

The Quality of the Computer does not count when it comes to the Quality of the Internet, I have a friend who cannot play because they have Satellite internet and the Packet loss is way too high to allow WebGL to connect reliably.

1 Like

I mention the new PC because Tem stated the following:

[Temujin Calidius]

Sometimes it’s been graphics cards.

I also understand internet connectivity :slight_smile:


Love the setup… Triple Monitors FTW

1 Like

Aye my old eyes need the three 32" ers…

1 Like

Also I’ve discovered lately (for no apparent reason but reliably) if I give the WebGL time to actually wake up before double-clicking the splash screen it opens right up and works wonderfully. If I don’t, it freezes the cabinet or chest that I got in too much hurry on.

So that might help too, or it might not.

1 Like

Ah, yes, that’s true. I forgot about that.

If you double-click the window as soon as it pops up and doesn’t give it time to think, it’ll freeze where it is.

1 Like

Hey @Satanic.Visions, just chasing up to see if you ended up being able to get the stations to work for your partner?

Thanks for checking in :slight_smile:

No she can’t get the HUD to work. So she doesn’t try to cook new dishes. Just uses her existing recipes when we need 100 Energy items. No point trying to cook new stuff seeing as she can’t make anything stronger than 100 and all we need is energy potent items.

And with the cabinets she just uses Retrieve or Stash options.

She is ok with that as she is waiting for the Enchantress class. Hopefully that will not be HUD based…