Hive bee collection fail

Hi! Its been 3 times I’ve tried to collect on my hive with the clay pot, it find the tool but at the end I eat it. I tried for 3 weeks, same result. I thought Iwas doing wrong but no.

[21:01] [SLC] Beehive v0.12.0: checking for appropriate tool clay pot
[21:01] clay pot: Durability = 70
[21:01] [SLC] Meter v0.16.5: honey effecting your health by 10 your energy by 5 your blood by 1 your hunger by 1 your thirst by 5 your fatigue by -5 your sick by -5

Hello Gwynevere:
I am sorry to hear that you are having problems with your beehive.
I just had a new beehive delivered and tested it to see if it was a problem with the scripts, and it behaved as normal.

[04:36:09] [SLC] Beehive v0.12.0: checking for appropriate tool clay pot
[04:36:10] clay pot: Durability = 97
[04:36:42] [SLC] Beehive v0.12.0: Drakkhis Resident you received: 4 of item honey 1 of item honeycomb

I would suggest now that it is on cooldown to get the scripts to reset by Clicking it multiple times until you see this message in chat.

[04:38:10] [SLC] Beehive v0.12.0 shouts: repeated clicks have caused this Item to Reset.

That should re initialize the item, and that works for any Gatherable Item in the system if they are giving you troubles.
You will still have to wait until the reset timer finishes before you can gather again though.
If that does not fix the problem, please feel free to Contact me and I will get the beehive replaced for you.

1 Like

I will try it. Also… can the objects not shout when it happens? object messages go across parcels and I had a complainment before. I can restrict only avatar chat and object sound. But not object text to parcel.

this help you Screenshot by Lightshot

@Gwynevere

I have only had this kind of “eat” rather than “collect” error when I had, at some point in the (viewer) session I clicked the hive/cow/bush/tree without my tool and I didn’t have enough energy to collect, and then I get my energy and attach my tool and click a 2nd time, it will eat the honey/milk/berry/apple every time.

It’s happened to me with collecting from the beehives, milking the cows, getting berries from bushes, also apples from trees.

Usually, when I detach my tool and reattach and then click a DIFFERENT gatherable, it works just fine, I keep going. … Next week, for the honey, I just made sure to be full energy and full tool, or enough tool before I start collecting. Haven’t had a problem since, except those times I let the tool run out and my energy at the same time, and click.

Hope this helps!

1 Like

this is gestures and sounds. Not text. This is enabled on my parcel. Objects texts go across even with it.

Thank you. I will try, but definitly a bug then.

1 Like

it’s not a bug, it’s a native setting for “shout”, and probably a change to “whisper” or “chat” won’t get into the priority list, but it’s not a bug.

I never said this is a bug.

Also I cant change the object script to change it. Idk what you talking about. But its not about what I am speaking here xD

I just reminded myself unintentionally… that if I clicked a harvestable bush/hive/tree/cow without my toolthen backed up so I am out of range and it stops the collection… EVEN IF I put my tool on before I click it again, it’ll still eat/drink. I have to wait until the next fruit/day/week on that one, to use my tool before I click.

Not sure if that’ll help but, just incase! I know sometimes my avatar slides around way further than I thought she was ganna when I move her around with the tool basket and pot. lol (I have lag sometimes, so much of this I think is on me and my connections catching up to my button pushing. xD)

1 Like

@Gwynevere, could you let us know how you went since this issue with your gathering? Have you since been able to gather honey as expected?

1 Like