[CERT ISSUE] Issues with the Website, HUD, and Meter

ETA a tag to get @TemujinCalidius attention…

Apparently, the Security certs expired today, so the meters and huds have stopped working, and the meter pages are throwing an error:

You can click through, but the page is rudimentary, and every menu option brings you the same error.

Currently, the system is non-functional.

1 Like

yes, I am having the same issue. I do not know if this is related to the new hud 16.7b will not allow any web GL connection as well it gives the same error as trying to connect to the sl meter page. .

1 Like

Additionally, this is what the HUD looks like, and it’s stopped talking to the meter. No text or color changes seem to be being passed.

image

1 Like

I’m home from work now. Let me take a look and see if I can renew the certificate my end on the server.

1 Like

SSL Certificates have been renewed. Looks like the HUD and stations are operational again.

1 Like

Yay! Looks like everything is back to normal. Thanks Tem!

1 Like

I am still unable to get tools from server to my hud. I relogged as well as got fresh HUD. Vudon is the sim owner of one I am on and he said he reset his server. Any ideas?

2 Likes

OK nevermind. Problem solved.

2 Likes

For anyone else who hangs out at Crimson Hollow and happens to have the same issue with tools not populating in the HUD, what Vudon did (and apparently Doogz also?) was to use Get Tool instead of Use Tool. For some reason, this kick-started the HUD into populating the existing tools.

2 Likes