Alchemy WebGL Menu stuck on loading, but only for one person

It started last night and I decided to go to bed and try later. Same thing is happening and a hard reset has not fixed it. The Unity load screen is fine, but the one when players level and inventory is loaded is when it freezes. This is happening for my level 5 herbalist. The level 5 farmer that tried got the menu to load no problem. I know it sounds strange, but that indeed is the case. update I tried a alchemy table on another sim and that one freezes on me too. Again I’ll be transparent and say it is an alt so not sure why my farmer can use it, but not my herbalist. I have used it without issues for couple weeks.

1 Like

I had issues with the WebGL stations and it was because I did not have media enabled. And yes, it is possible to have it enabled on one and not on another, at least in Firestorm. I have no idea if that is what’s going on for you or not, since you seem to get further than I did. When I had issues, it would hang at the Unity splash screen. Worth a look, though.

1 Like

Thank you for helping, but that was not it. I looked and media was enabled. This tells me the WebGL bug is random because I am using same laptop for both accounts and one is fine and the other WAS fin but now is having issues. I did try with only one account online incase anybody is curious. So it isn’t a memory or graphics issue. I did see Nvidia cards are having issues in SL, but do not believe it is same thing. Again, it would be both accounts if so.

2 Likes

If you’re using the same computers for both accounts, then for sure it’s not something to do with the graphics card, and it’s not going to be a problem with WebGL. Would not be bug-related, and bugs aren’t random.

You might need to go into both accounts and go through all the settings and see what settings are different on each account. There will be something that one account has, that the other hasn’t.

You could try copying the settings file from one account to the other to ensure they are both exactly the same.

You are saying though that the problem is happening to the herbalist and not the farmer. The herbalist has more access to more screens on the WebGL than the farmer would. Did the herbalist account recently level to 5 from 4 and it was fine at level 4 but has since had errors at level 5 perhaps?

No I’ve been level 5 for couple weeks and no issue until now. Nothing has changed since time of it working and now. I’ll try the settings. I meant no offense by describing it as a bug. I know it is a touchy issue, but seems people are getting different results from the mini games, etc when it comes to the webGL.

1 Like

Ok I backed up setting of account I was able to use it with and using them on account with issue and I still have the menu freeze on me. Not sure what else I can add to help explain. It seems like a very odd problem. All the tabs are white indicating I have access so it isn’t an issue with my level. It does not load my name or level and word loading is just frozen on screen and nothing is clickable.

1 Like

Hmm interesting. Drakkhis is going to have fun when he returns with looking at this WebGL stuff :smiley:

2 Likes

Poor Drak! lol As always, thanks for the timely replies.

2 Likes

I know we all deserve breaks and by no means expect him to rush to fix my issue. I was wondering when he was due back from his holiday.

1 Like

He was taking a month off from memory. So should be back in 1 more week or 2 and then will need to get back into the rhythm of things.

1 Like

Why was I thinking September? Huh. Okay. Yeah, I don’t envy him that to-do list, for sure.

1 Like

Looks like this issue was resolved with an update server end :slight_smile:

Thanks @drakkhis