[Bug Report] Alchemy Station

The alchemy station quite frequently freezes up. Sometimes when infusing but mostly it has happened while researching stats.

I don’t know if its specific ingredients its freezing in.

Once I infuse my specially made drink and then try to research its stats the station freezes and the only way to get it back is to reset it and lose all my ingredients.

Has happened 3 or 4 times on my own and when you hop back into the SL Store you will see that the two there are also frozen for the same reason.

I am looking into the Cause, And will Update when I find the issue


Ok, I think I have found the problem and have issues an Update for the Alchemy Stations.


@Lilianath please let us know if this seems to have solved the issue with pausing and we will mark this request solved and closed.

Ok, I will check later this evening when I get home.

1 Like

Im going to assume the issue has been resolved and set this topic to close.

Feel free to reply if the issue is still occuring.

This topic was automatically closed after 15 hours. New replies are no longer allowed.